RubyGems Navigation menu

aws-sdk-servicecatalog 1.8.0

Official AWS Ruby gem for AWS Service Catalog. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.72.0 - August 16, 2022 (87 KB)
  2. 1.71.0 - May 16, 2022 (86.5 KB)
  3. 1.70.0 - April 04, 2022 (86.5 KB)
  4. 1.69.0 - February 24, 2022 (86 KB)
  5. 1.68.0 - February 03, 2022 (86 KB)
  6. 1.8.0 - September 06, 2018 (45.5 KB)
Show all versions (87 total)

Runtime Dependencies (2):

  • aws-sdk-core >= 3.26.0, ~> 3
  • aws-sigv4 ~> 1.0
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    287d000b056ce615639880a14f8ccae0b1bb33b2c38d062f33149aa712157d1e

    Total downloads 56,879,973

    For this version 1,269,962

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: