RubyGems Navigation menu

aws-sdk-shield 1.54.0

Official AWS Ruby gem for AWS Shield. This gem is part of the AWS SDK for Ruby.

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 1.61.0 - January 26, 2024 (52,5 KB)
  2. 1.60.0 - November 28, 2023 (46,5 KB)
  3. 1.59.0 - November 22, 2023 (46,5 KB)
  4. 1.58.0 - September 27, 2023 (46,5 KB)
  5. 1.57.0 - September 19, 2023 (46,5 KB)
  6. 1.54.0 - June 28, 2023 (46,5 KB)
Zeige alle Versionen (74 total)

Runtime Abhängigkeiten (2):

aws-sdk-core ~> 3, >= 3.176.0
aws-sigv4 ~> 1.1

Besitzer:

Pushed by:

Autoren:

  • Amazon Web Services

SHA 256-Prüfsumme:

0ea73920b4fed808a03d79e597358bcfd2da4eb9e674ede169bacaeb2babadd8

Downloads insgesamt 68.888.380

Für diese Version 101.699

Lizenz:

Apache-2.0

Erforderliche Ruby-Version: >= 2.3

Links: