RubyGems Navigation menu

aws-sdk-shield 1.54.0

Official AWS Ruby gem for AWS Shield. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.61.0 - January 26, 2024 (52,5 ko)
  2. 1.60.0 - November 28, 2023 (46,5 ko)
  3. 1.59.0 - November 22, 2023 (46,5 ko)
  4. 1.58.0 - September 27, 2023 (46,5 ko)
  5. 1.57.0 - September 19, 2023 (46,5 ko)
  6. 1.54.0 - June 28, 2023 (46,5 ko)
Voir toutes les versions (74)

Dépendances de Runtime (2):

aws-sdk-core ~> 3, >= 3.176.0
aws-sigv4 ~> 1.1

Propriétaires:

Pushed by:

Auteurs:

  • Amazon Web Services

Total de contrôle SHA 256:

0ea73920b4fed808a03d79e597358bcfd2da4eb9e674ede169bacaeb2babadd8

Total de téléchargements 68 873 801

Pour cette version 101 568

License:

Apache-2.0

Version de Ruby requise: >= 2.3

Liens: