RubyGems Navigation menu

aws-sdk-simpledb 1.8.0

Official AWS Ruby gem for Amazon SimpleDB. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 1.44.0 - April 16, 2024 (26 KB)
  2. 1.43.0 - January 26, 2024 (26 KB)
  3. 1.42.0 - November 22, 2023 (23,5 KB)
  4. 1.41.0 - September 27, 2023 (23,5 KB)
  5. 1.40.0 - July 11, 2023 (23,5 KB)
  6. 1.8.0 - March 18, 2019 (15,5 KB)
Mostrar todas las versiones (59 total)

dependencias de Runtime (2):

aws-sdk-core ~> 3, >= 3.48.0
aws-sigv2 ~> 1.0

Propietarios:

Autores:

  • Amazon Web Services

SHA 256 checksum:

9ee83b93010bea2fe1c565a7bdd34c5c35933d93fc8f660bd5e967de97d644da

Total de descargas 68.169.915

Para esta versión 195.173

Licencia:

Apache-2.0

Versión de Ruby requerida: >= 0

Enlace: