RubyGems Navigation menu

aws-sdk-sns 1.50.0

Official AWS Ruby gem for Amazon Simple Notification Service (Amazon SNS). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.53.0 - February 24, 2022 (66 KB)
  2. 1.52.0 - February 10, 2022 (66 KB)
  3. 1.51.0 - February 03, 2022 (66 KB)
  4. 1.50.0 - December 21, 2021 (66 KB)
  5. 1.49.0 - December 01, 2021 (66 KB)
Show all versions (69 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.125.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    df7dc33bf9c8ae50a9f6d0a66f09f48de0596e34f7b2dd5db7e726a6f6807ada

    Total downloads 75,213,888

    For this version 1,286,324

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: