RubyGems Navigation menu

aws-sdk-sqs 1.47.0

Official AWS Ruby gem for Amazon Simple Queue Service (Amazon SQS). This gem is part of the AWS SDK for Ruby.

バージョン履歴:

  1. 1.51.1 - May 02, 2022 (66.5KB)
  2. 1.51.0 - February 24, 2022 (66KB)
  3. 1.50.0 - February 03, 2022 (66KB)
  4. 1.49.0 - December 21, 2021 (66KB)
  5. 1.48.0 - December 01, 2021 (66KB)
  6. 1.47.0 - November 23, 2021 (66KB)
全てのバージョンを表示 (全70項目)

Runtime依存性 (2):

  • aws-sdk-core ~> 3, >= 3.122.0
  • aws-sigv4 ~> 1.1
  • オーナー:

    Pushed by:

    作者:

    • Amazon Web Services

    SHA 256チェックサム:

    a0cb1863cb3df3734b6e3820fa6f1fe7f69ed111348ef0f6df036e964e7fb561

    累計ダウンロード数 116,282,070

    現行バージョン 393,501

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    Apache-2.0

    必要Rubyバージョン: >= 2.3

    リンク集: