RubyGems Navigation menu

aws-sdk-v1 1.67.0

Version 1 of the AWS SDK for Ruby. Available as both `aws-sdk` and `aws-sdk-v1`. Use `aws-sdk-v1` if you want to load v1 and v2 of the Ruby SDK in the same application.

Versiones:

  1. 1.67.0 - April 03, 2017 (700 KB)
  2. 1.66.0 - September 05, 2015 (700 KB)
  3. 1.65.0 - August 20, 2015 (700 KB)
  4. 1.64.0 - April 03, 2015 (700 KB)
  5. 1.63.0 - February 18, 2015 (700 KB)
Mostrar todas las versiones (19 total)

dependencias de Runtime (2):

  • json ~> 1.4
  • nokogiri ~> 1
  • Propietarios:

    Autores:

    • Amazon Web Services

    SHA 256 checksum:

    f8663b73abc6df312dd9b3f35a2a13457ac24053cc5d79b86df64ecab05d165d

    Total de descargas 48.863.120

    Para esta versión 13.746.168

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    Apache 2.0

    Versión de Ruby requerida: >= 0

    Enlace: