RubyGems Navigation menu

aws-sdk-wafv2 1.13.0

Official AWS Ruby gem for AWS WAFV2 (WAFV2). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.16.0 - February 12, 2021 (75.5 KB)
  2. 1.15.0 - February 02, 2021 (74.5 KB)
  3. 1.14.0 - October 01, 2020 (74.5 KB)
  4. 1.13.0 - September 30, 2020 (74.5 KB)
  5. 1.12.0 - September 15, 2020 (74.5 KB)
Show all versions (18 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.109.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    61877ead6e2ba9836f6e46dc3767df86911fd1db4b76aac8ae3000b5ab5fc86e

    Total downloads 9,973,866

    For this version 30,352

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: