RubyGems Navigation menu

aws-sdk 1.60.0

Version 1 of the AWS SDK for Ruby. Available as both `aws-sdk` and `aws-sdk-v1`. Use `aws-sdk-v1` if you want to load v1 and v2 of the Ruby SDK in the same application.

Versions:

  1. 3.1.0 - September 01, 2021 (9 KB)
  2. 3.0.2 - March 04, 2021 (9 KB)
  3. 3.0.1 - August 31, 2017 (4.5 KB)
  4. 3.0.0 - August 29, 2017 (4.5 KB)
  5. 3.0.0.rc9 - June 26, 2017 (4.5 KB)
  6. 1.60.0 - December 18, 2014 (4.5 KB)
Show all versions (1207 total)

Runtime Dependencies (1):

  • aws-sdk-v1 = 1.60.0
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    3805c5725036f949605a53d4eb7043dd9bb1b24240f43b04c442873ee3bbbeda

    Total downloads 306,436,251

    For this version 5,152

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache 2.0

    Required Ruby Version: >= 0

    Links: