RubyGems Navigation menu

aws-sdk 2.11.630

AWS SDK For Ruby V2 has been marked as deprecated. Please upgrade to AWS SDK For Ruby V3.The official AWS SDK for Ruby. Provides both resource oriented interfaces and API clients for AWS services.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 3.2.0 - November 22, 2023 (9 KB)
  2. 3.1.0 - September 01, 2021 (9 KB)
  3. 3.0.2 - March 04, 2021 (9 KB)
  4. 3.0.1 - August 31, 2017 (4.5 KB)
  5. 3.0.0 - August 29, 2017 (4.5 KB)
  6. 2.11.630 - November 18, 2020 (4.5 KB)
Show all versions (1208 total)

Runtime Dependencies (1):

aws-sdk-resources = 2.11.630

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

9c8d4df202df6d9bbf8f1ba7b14662dd3f64c7f9e6132309443f98e455a77d64

Total downloads 340,547,793

For this version 78,492

License:

Apache 2.0

Required Ruby Version: >= 0

Links: