RubyGems Navigation menu

aws-xray-sdk 0.15.0

The AWS X-Ray SDK for Ruby enables Ruby developers to record and emit information from within their applications to the AWS X-Ray service.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.15.0 - October 18, 2023 (33.5 KB)
  2. 0.14.0 - April 05, 2023 (33.5 KB)
  3. 0.13.0 - January 04, 2022 (33.5 KB)
  4. 0.12.0 - April 09, 2021 (33.0 KB)
  5. 0.11.5 - June 10, 2020 (33.0 KB)
显示所有版本 (共 14 个)

Runtime 依赖 (2):

aws-sdk-xray ~> 1.4.0
multi_json ~> 1

Development 依赖 (9):

aws-sdk-s3 ~> 1
bundler ~> 2.0
minitest ~> 5.0
rack ~> 2.0
rake ~> 12.0
simplecov ~> 0.15
webmock ~> 3.0
yard ~> 0.9

业主:

推送:

作者:

  • Amazon Web Services

SHA 256 校验和:

8c7d730b4264ba92a57812ea76e6d774e61c2528612880d9b4d69f8a76c021c8

下载总量 4,832,106

这个版本 82,067

许可:

Apache-2.0

需要的 Ruby 版本: >= 2.3.6

链接: