RubyGems Navigation menu

awsssh 3.0.0.rc1

This will connects you with an EC2 instace

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 3.2.0.rc1 - February 29, 2016 (10,5 KB)
  2. 3.1.1 - February 24, 2016 (9,5 KB)
  3. 3.1.0 - February 24, 2016 (9,5 KB)
  4. 3.0.0 - February 18, 2016 (9 KB)
  5. 3.0.0.rc2 - February 13, 2016 (8,5 KB)
  6. 3.0.0.rc1 - February 04, 2016 (8,5 KB)
Mostrar todas as versões (13)

Runtime Dependencies (3):

aws-sdk >= 2.2.0, ~> 2.2.0
inifile >= 3.0.0, ~> 3.0.0
thor >= 0.19.1, ~> 0.19.1

Development Dependencies (3):

bundler >= 1.8.3, ~> 1.8
pry >= 0.10.3, ~> 0.10.3
rspec >= 3.4.0, ~> 3.4.0

Donos:

Autores:

  • Sebastian Thiele

SHA 256 checksum:

= Copy to clipboard Copied!

Total de downloads 34.961

Desta versão 2.043

Licença:

MIT

Versão Requerida do Ruby: >= 0

Versão Requerida do RubyGems: > 1.3.1

Links: