RubyGems Navigation menu

axlsx_rails 0.1.1

This plugin provides a Rails 3 renderer and template handler for xlsx using the axlsx gem.

Versions:

  1. 0.6.1 - December 19, 2019 (557 KB)
  2. 0.6.0 - September 20, 2019 (484 KB)
  3. 0.5.2 - May 04, 2018 (277 KB)
  4. 0.5.1 - March 29, 2017 (61 KB)
  5. 0.5.0 - July 26, 2016 (223 KB)
  6. 0.1.1 - July 19, 2012 (339 KB)
Show all versions (15 total)

Runtime Dependencies (2):

axlsx >= 0
rails ~> 3.1

Development Dependencies (8):

bundler >= 0
capybara >= 0
rake >= 0
roo >= 0
sqlite3 >= 0

Owners:

Authors:

  • Noel Peden

SHA 256 checksum:

631204f9349601ed48f1cf44c52738e4eb4ba0de0672725881be05b573d2b656

Total downloads 9,294,279

For this version 3,837

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: