RubyGems Navigation menu

axlsx_rails 0.1.1

This plugin provides a Rails 3 renderer and template handler for xlsx using the axlsx gem.

版本列表:

  1. 0.6.1 - December 19, 2019 (556.5 KB)
  2. 0.6.0 - September 20, 2019 (484.0 KB)
  3. 0.5.2 - May 04, 2018 (276.5 KB)
  4. 0.5.1 - March 29, 2017 (61.0 KB)
  5. 0.5.0 - July 26, 2016 (223.0 KB)
  6. 0.1.1 - July 19, 2012 (339.0 KB)
显示所有 (15 个版本)

Runtime 依赖关系 (2):

axlsx >= 0
rails ~> 3.1

Development 依赖关系 (8):

bundler >= 0
capybara >= 0
rake >= 0
roo >= 0
sqlite3 >= 0

所有者:

作者:

  • Noel Peden

SHA 256 checksum:

631204f9349601ed48f1cf44c52738e4eb4ba0de0672725881be05b573d2b656

下载总次数 9,281,809

这个版本 3,835

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

需要的 Ruby 版本:

相关链接: