RubyGems Navigation menu

beaker-answers 0.28.0

For use for the Beaker acceptance testing tool

Versions:

  1. 0.28.0 - November 07, 2020 (42,5 ko)
  2. 0.27.0 - November 06, 2019 (43 ko)
  3. 0.26.3 - October 25, 2019 (43 ko)
  4. 0.26.2 - May 15, 2019 (43 ko)
  5. 0.26.1 - April 22, 2019 (43 ko)
Voir toutes les versions (41)

Dépendances de Runtime (3):

Dépendances de Development (10):

  • fakefs ~> 0.6
  • pry ~> 0.10
  • rake ~> 10.1
  • rspec ~> 3.0
  • rspec-its >= 0
  • rubocop ~> 0.50
  • rubocop-rspec ~> 1.20
  • simplecov ~> 0.15.0
  • thin >= 0
  • yard >= 0
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Puppetlabs, anode

    Total de contrôle SHA 256:

    bcfa3b8f8c591eee3d8bfee7f5a81412bacdb5c0938c7a73dcc3c4707c0bc7af

    Total de téléchargements 1 836 305

    Pour cette version 17 968

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    Apache2

    Version de Ruby requise: >= 0

    Liens: