RubyGems Navigation menu

beaker-pe 2.11.7

Puppet Enterprise (PE) Install & Helper library

Versiones:

  1. 2.11.7 - August 12, 2020 (80 KB)
  2. 2.11.6 - July 22, 2020 (80 KB)
  3. 2.11.5 - July 15, 2020 (80 KB)
  4. 2.11.4 - April 14, 2020 (80 KB)
  5. 2.11.3 - April 13, 2020 (80 KB)
Mostrar todas las versiones (99 total)

dependencias de Runtime (6):

dependencias de Development (10):

  • activesupport ~> 5.0
  • fakefs ~> 0.6, < 0.14.0
  • markdown >= 0
  • pry ~> 0.10
  • rake ~> 12.3.3
  • rspec ~> 3.0
  • rspec-its >= 0
  • simplecov >= 0
  • thin >= 0
  • yard >= 0
  • Propietarios:

    Subida por:

    Autores:

    • Puppetlabs

    SHA 256 checksum:

    cbeaf3b3550694e3c0da422221b3b15e02384e1e2b1c47a8ced0ed34b7f96df4

    Total de descargas 1.441.998

    Para esta versión 42.029

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    Apache2

    Versión de Ruby requerida: >= 0

    Enlace: