RubyGems Navigation menu

beowulf-ruby 0.0.3

Beowulf-ruby is the official Beowulf library for Ruby.

Versions:

  1. 0.0.3 - February 19, 2020 (26.5 KB)
  2. 0.0.2 - February 11, 2020 (26.5 KB)
  3. 0.0.1 - February 07, 2020 (25.5 KB)

Runtime Dependencies (8):

  • awesome_print ~> 1.7, >= 1.7.0
  • base58 ~> 0.2, >= 0.2.3
  • bitcoin-ruby ~> 0.0, >= 0.0.11
  • ffi ~> 1.9, >= 1.9.18
  • hashie ~> 3.5, >= 3.5.5
  • json ~> 2.0, >= 2.0.2
  • logging ~> 2.2, >= 2.2.0
  • net-http-persistent ~> 2.5, >= 2.5.2
  • Development Dependencies (12):

  • bundler ~> 2.0, >= 2.0.1
  • irb ~> 1.0, >= 1.0.0
  • minitest ~> 5.10, >= 5.10.3
  • minitest-line ~> 0.6.3
  • minitest-proveit ~> 1.0, >= 1.0.0
  • pry ~> 0.11, >= 0.11.3
  • rake ~> 12.1, >= 12.1.0
  • rb-readline ~> 0.5, >= 0.5.5
  • simplecov ~> 0.17.0
  • vcr ~> 5.0, >= 5.0.0
  • webmock ~> 3.6, >= 3.6.0
  • yard ~> 0.9.20
  • Owners:

    Pushed by:

    Authors:

    • NghiaTC

    SHA 256 checksum:

    fe0297da5a2a86b64ab714e0e6b0a299571f03671683e0e0f49524fba24ae0e0

    Total downloads 4,261

    For this version 1,629

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: