RubyGems Navigation menu

beowulf-ruby-testnet 0.0.3

Beowulf-ruby is the official Beowulf library for Ruby.

Versões:

  1. 0.0.3 - February 19, 2020 (27 KB)
  2. 0.0.2 - February 11, 2020 (26,5 KB)
  3. 0.0.1 - February 07, 2020 (26 KB)

Runtime Dependencies (8):

  • awesome_print ~> 1.7, >= 1.7.0
  • base58 ~> 0.2, >= 0.2.3
  • bitcoin-ruby ~> 0.0, >= 0.0.11
  • ffi ~> 1.9, >= 1.9.18
  • hashie ~> 3.5, >= 3.5.5
  • json ~> 2.0, >= 2.0.2
  • logging ~> 2.2, >= 2.2.0
  • net-http-persistent ~> 2.5, >= 2.5.2
  • Development Dependencies (12):

  • bundler ~> 2.0, >= 2.0.1
  • irb ~> 1.0, >= 1.0.0
  • minitest ~> 5.10, >= 5.10.3
  • minitest-line ~> 0.6.3
  • minitest-proveit ~> 1.0, >= 1.0.0
  • pry ~> 0.11, >= 0.11.3
  • rake ~> 12.1, >= 12.1.0
  • rb-readline ~> 0.5, >= 0.5.5
  • simplecov ~> 0.17.0
  • vcr ~> 5.0, >= 5.0.0
  • webmock ~> 3.6, >= 3.6.0
  • yard ~> 0.9.20
  • Donos:

    Pushed by:

    Autores:

    • NghiaTC

    SHA 256 checksum:

    a4df9c1fb84cd4234c6fc3353fa1fe008d9853c0dd859050fc9b5b45c5a83560

    Total de downloads 4.532

    Desta versão 1.728

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 0

    Links: