RubyGems Navigation menu

betterlint 1.9.0

Betterment rubocop configuration

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.11.0 - May 03, 2024 (20 KB)
  2. 1.10.1 - April 12, 2024 (20 KB)
  3. 1.10.0 - April 09, 2024 (20 KB)
  4. 1.9.0 - April 04, 2024 (19 KB)
  5. 1.8.0 - March 21, 2024 (19 KB)
Show all versions (25 total)

Runtime Dependencies (5):

rubocop ~> 1.62.0
rubocop-rails ~> 2.24.0
rubocop-rake ~> 0.6.0
rubocop-rspec ~> 2.28.0

Owners:

Pushed by:

Authors:

  • Development

SHA 256 checksum:

20cbbc19e5e92a833c44d4a0a91a840bca01dfd18aa3676788bbc32e78061fe8

Total downloads 174,088

For this version 8,890

License:

MIT

Required Ruby Version: >= 3.0

New versions require MFA: true

Version published with MFA: true

Links: