RubyGems Navigation menu

betterlint 1.11.0

Betterment rubocop configuration

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.11.0 - May 03, 2024 (20 ko)
  2. 1.10.1 - April 12, 2024 (20 ko)
  3. 1.10.0 - April 09, 2024 (20 ko)
  4. 1.9.0 - April 04, 2024 (19 ko)
  5. 1.8.0 - March 21, 2024 (19 ko)
Voir toutes les versions (25)

Dépendances de Runtime (6):

rubocop ~> 1.62.0
rubocop-graphql ~> 1.5.0
rubocop-rails ~> 2.24.0
rubocop-rake ~> 0.6.0
rubocop-rspec ~> 2.28.0

Propriétaires:

Pushed by:

Auteurs:

  • Development

Total de contrôle SHA 256:

647c3298d3c36fd20021eacb88718202117e8f7a3d8616e01ec8948a7a3cc1cf

Total de téléchargements 174 088

Pour cette version 433

License:

MIT

Version de Ruby requise: >= 3.0

New versions require MFA: true

Version published with MFA: true

Liens: