RubyGems Navigation menu

bioruby-phyloxml 1.0.0

Provides PhyloXML support for BioRuby. This bioruby-phyloxml gem replaces old unmaintained bio-phyloxml gem.

版本列表:

  1. 1.0.0 - June 15, 2016 (46.5 KB)

Runtime 依赖关系 (2):

  • bio >= 1.5.0
  • libxml-ruby ~> 2.8
  • Development 依赖关系 (3):

  • bundler ~> 1.10
  • rake ~> 10.0
  • rdoc ~> 4
  • 所有者:

    作者:

    • Diana Jaunzeikare, Clayton Wheeler, BioRuby project

    SHA 256 checksum:

    00d87cba440c80812ad94ae6af455e18df52a39216126ddad66e385b4c80fc46

    下载总次数 2,199

    这个版本 2,199

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Ruby

    需要的 Ruby 版本: >= 0

    相关链接: