RubyGems Navigation menu

bitly 2.0.1

Use the Bitly API version 4 to shorten or expand URLs. Check out the API documentation at https://dev.bitly.com/.

Versions:

  1. 2.0.1 - June 18, 2020 (26,5 ko)
  2. 2.0.0 - March 12, 2020 (26,5 ko)
  3. 2.0.0.beta.2 - March 02, 2020 (26,5 ko)
  4. 2.0.0.beta.1 - February 15, 2020 (32,5 ko)
  5. 1.1.2 - August 19, 2018 (26 ko)
Voir toutes les versions (33)

Dépendances de Runtime (1):

  • oauth2 >= 0.5.0, < 2.0
  • Dépendances de Development (7):

  • bundler ~> 2.0
  • envyable >= 0
  • rake ~> 13.0
  • rspec ~> 3.0
  • simplecov ~> 0.17.1
  • vcr >= 0
  • webmock ~> 3.7.6
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Phil Nash

    Total de contrôle SHA 256:

    23ee8923294bbd158f1038d16cb5e80e5235717057875fb65618ec8d66e85ff5

    Total de téléchargements 3 385 626

    Pour cette version 60 008

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.3.0

    Liens: