RubyGems Navigation menu

blather 2.0.0

An XMPP DSL for Ruby written on top of EventMachine and Nokogiri

Versionen:

  1. 2.0.0 - June 18, 2018 (246 KB)
  2. 1.2.0 - January 07, 2016 (246 KB)
  3. 1.1.4 - June 12, 2015 (245 KB)
  4. 1.1.3 - June 12, 2015 (245 KB)
  5. 1.1.2 - June 12, 2015 (245 KB)
Zeige alle Versionen (62 total)

Runtime Abhängigkeiten (5):

  • activesupport >= 2.3.11
  • eventmachine >= 1.2.6, ~> 1.2
  • niceogiri ~> 1.0
  • nokogiri >= 1.8.3, ~> 1.8
  • sucker_punch ~> 2.0
  • Development Abhängigkeiten (9):

    Besitzer:

    Autoren:

    • Jeff Smick, Ben Langfeld

    SHA 256-Prüfsumme:

    ec68902239ad8e20e2e26ffd3432430158833ebb028960e6bf44ba3250173e17

    Downloads insgesamt 328.247

    Für diese Version 5.235

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 0

    Links: