RubyGems Navigation menu

blockenspiel 0.5.0

Blockenspiel is a helper library designed to make it easy to implement DSL blocks. It is designed to be comprehensive and robust, supporting most common usage patterns, and working correctly in the presence of nested blocks and multithreading.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.5.0 - January 07, 2016 (49.5 KB)
  2. 0.4.5 - June 28, 2012 (49.5 KB)
  3. 0.4.4 - June 28, 2012 (47.5 KB)
  4. 0.4.3 - June 24, 2011 (49 KB)
  5. 0.4.2 - June 03, 2011 (47 KB)
Show all versions (30 total)

Owners:

Authors:

  • Daniel Azuma

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 4,504,393

For this version 4,056,239

License:

BSD-3-Clause

Required Ruby Version: >= 1.9.3

Required Rubygems Version: > 1.3.1

Links: