RubyGems Navigation menu

bootstrap4jekyll 1.0.1

This is a partial re-write of the `jekyll-bootstrap-sass` plugin.

Versions:

  1. 1.0.1 - June 17, 2020 (9 KB)
  2. 1.0.1.pre - June 13, 2020 (9 KB)
  3. 0.0.0 - May 28, 2020 (9 KB)

Runtime Dependencies (2):

  • bootstrap >= 4.2
  • jekyll >= 4.0
  • Development Dependencies (7):

  • bundler >= 0
  • rake ~> 12.0
  • rspec ~> 3.9
  • rubocop ~> 0.85
  • rubocop-rspec ~> 1.39.0
  • simplecov ~> 0.18.5
  • yard >= 0
  • Owners:

    Pushed by:

    Authors:

    • Harald Postner

    SHA 256 checksum:

    31b76f7fcf42b78c6101241fcaf2feec3357d9e32c2bf0e4c0e71b2f4a8c65ec

    Total downloads 485

    For this version 173

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 2.3.0

    Links: