RubyGems Navigation menu

bosh_aws_cpi 1.5.0.pre.1657

BOSH AWS CPI ea2068

Versions:

  1. 2.1.2 - September 09, 2016 (25.5 KB)
  2. 2.1.1 - January 26, 2016 (25.5 KB)
  3. 2.1.0 - October 02, 2015 (26 KB)
  4. 2.0.2 - September 24, 2015 (25.5 KB)
  5. 2.0.1 - September 12, 2015 (24.5 KB)
  6. 1.5.0.pre.1657 - December 27, 2013 (20 KB)
Show all versions (286 total)

Runtime Dependencies (6):

  • aws-sdk = 1.8.5
  • bosh_common ~> 1.5.0.pre.1657
  • bosh_cpi ~> 1.5.0.pre.1657
  • bosh-registry ~> 1.5.0.pre.1657
  • httpclient = 2.2.4
  • yajl-ruby >= 0.8.2
  • Owners:

    Authors:

    • VMware

    SHA 256 checksum:

    10339f3d7b35a5c41733ef0acd5ab2d72aa01eb793227035167fe7dab08d8a08

    Total downloads 606,301

    For this version 2,646

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache 2.0

    Required Ruby Version: >= 1.9.3

    Required Rubygems Version: > 1.3.1

    Links: