RubyGems Navigation menu

brakeman-min 4.4.0

Brakeman detects security vulnerabilities in Ruby on Rails applications via static analysis. This version of the gem only requires the minimum number of dependencies. Use the 'brakeman' gem for a full install.

Versions:

  1. 4.7.0 - October 16, 2019 (153 ko)
  2. 4.6.1 - July 24, 2019 (153 ko)
  3. 4.6.0 - July 23, 2019 (153 ko)
  4. 4.5.1 - May 11, 2019 (151 ko)
  5. 4.5.0 - March 16, 2019 (150 ko)
  6. 4.4.0 - January 17, 2019 (148 ko)
Voir toutes les versions (71)

Dépendances de Development (1):

Propriétaires:

Auteurs:

  • Justin Collins

Total de contrôle SHA 256:

0417c20b0b6dab00c5cf5e9341868dc5d8139bca463bf45fefa925cac286127e

Total de téléchargements 164 306

Pour cette version 369

Gemfile:
= Copier Copié!

installation:
=

Licence:

CC-BY-NC-SA-4.0

Version de Ruby requise: >= 0

Liens: