RubyGems.org

Ruby gem for interacting with the Brightcove media API. http://docs.brightcove.com/en/media/

installgem install brightcove-api -v 1.0.9
Authors

David Czarnecki

59,843 total downloads 1,223 for this version
Owners

D1a58c46532900ba65fd439e64527ef4

Gemfile
gem 'brightcove-api', '~> 1.0.9'
Versions
  1. 1.0.16 March 8, 2014 (22.5 KB)
  2. 1.0.14 January 23, 2014 (22.5 KB)
  3. 1.0.13 April 24, 2013 (21 KB)
  4. 1.0.12 June 12, 2012 (21 KB)
  5. 1.0.11 September 13, 2011 (19.5 KB)
Show all versions (16 total)