RubyGems Navigation menu

bs_jwt 2.0.2

Simple library for verifying Auth0 JWTs.

Versiones:

  1. 2.0.2 - October 23, 2018 (10 KB)
  2. 2.0.1 - July 23, 2018 (10 KB)
Mostrar todas las versiones (3 total)

dependencias de Runtime (3):

  • activesupport <= 6.0, >= 4.0
  • faraday <= 2.0, >= 0.8
  • json-jwt ~> 1.9
  • dependencias de Development (7):

  • bundler ~> 1.16
  • factory_bot <= 6.0, >= 4.0
  • pry-byebug ~> 3.0
  • rake ~> 10.0
  • rspec ~> 3.0
  • rubocop ~> 0.59.0
  • webmock ~> 3.0
  • Propietarios:

    Autores:

    • Karol M, Burkhard Vogel-Kreykenbohm

    SHA 256 checksum:

    b334b5aff29cd799729315d8e4139e27568b8c1b092e1990e242b4a4ce67fe1c

    Total de descargas 5.983

    Para esta versión 2.672

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    Nonstandard

    Versión de Ruby requerida: >= 0

    Enlace: