RubyGems Navigation menu

bundler 1.9.0.pre.1

Bundler manages an application's dependencies through its entire life, across many machines, systematically and repeatably

Versions:

  1. 2.2.17 - May 05, 2021 (382 KB)
  2. 2.2.16 - April 09, 2021 (381 KB)
  3. 2.2.15 - March 19, 2021 (380 KB)
  4. 2.2.14 - March 08, 2021 (380 KB)
  5. 2.2.13 - March 03, 2021 (380 KB)
  6. 1.9.0.pre.1 - March 13, 2015 (238 KB)
Show all versions (312 total)

Development Dependencies (4):

  • mustache = 0.99.6
  • rdiscount ~> 1.6
  • ronn ~> 0.7.3
  • rspec ~> 3.0
  • Owners:

    Authors:

    • André Arko, Terence Lee, Carl Lerche, Yehuda Katz

    SHA 256 checksum:

    978249c9027028f04ba76a1036a07e229c75d076343d7857d0d968742757fa1b

    Total downloads 650,864,702

    For this version 1,652

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.8.7

    Required Rubygems Version: >= 1.3.6

    Links: