RubyGems Navigation menu

canard 0.6.2.pre

Wraps CanCanCan and RoleModel up to make role based authorisation really easy in Rails 4+.

Versions:

  1. 0.6.2.pre - October 02, 2019 (24 KB)
  2. 0.6.1.pre - October 02, 2019 (24 KB)
  3. 0.6.0.pre - October 02, 2019 (24 KB)
  4. 0.5.0.pre - March 07, 2017 (23.5 KB)
  5. 0.4.3 - May 13, 2015 (23.5 KB)
Show all versions (25 total)

Runtime Dependencies (2):

  • cancancan >= 1, < 3.0
  • role_model ~> 0
  • Development Dependencies (3):

  • minitest ~> 2
  • mongoid ~> 3.0
  • rails >= 3.2, ~> 3.2
  • Requirements:

    cancan's community supported Rails4+ compatible cancancan fork.

    Owners:

    Pushed by:

    Authors:

    • James McCarthy

    SHA 256 checksum:

    54c32d88bc2c247f6721e78def8bfdec3fa8b318524fb008e39e264773f3fea6

    Total downloads 177,513

    For this version 4,418

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: