RubyGems Navigation menu

canistor 0.5.0

Canistor allows you to register an HTTP handler with the AWS SDK and all interaction with S3 buckets and objects will happen in memory instead of hitting the service.

Versions:

  1. 0.5.3 - March 08, 2019 (15 KB)
  2. 0.5.2 - March 08, 2019 (15 KB)
  3. 0.5.1 - November 01, 2018 (14.5 KB)
  4. 0.5.0 - October 31, 2018 (14.5 KB)
  5. 0.4.0 - August 24, 2018 (13 KB)
Show all versions (16 total)

Runtime Dependencies (2):

Development Dependencies (3):

Owners:

Authors:

  • Manfred Stienstra

SHA 256 checksum:

8c3af2f3ab619a184baa91af405de7547ae3bb9dc381e2ca095b12f0c1340c67

Total downloads 304,943

For this version 1,889

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: