RubyGems Navigation menu

capybara-lockstep 2.1.0

Synchronize Capybara commands with client-side JavaScript and AJAX requests

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 2.2.0 - February 12, 2024 (25 ko)
  2. 2.1.0 - January 10, 2024 (24 ko)
  3. 2.0.3 - January 08, 2024 (24 ko)
  4. 2.0.2 - December 22, 2023 (23,5 ko)
  5. 2.0.1 - November 30, 2023 (23,5 ko)
Voir toutes les versions (25)

Dépendances de Runtime (4):

Propriétaires:

Pushed by:

Auteurs:

  • Henning Koch

Total de contrôle SHA 256:

5b6c3d2288fb3c4318867d3b27511bedb8dd5ca52b713cc6a4abe00d355aa986

Total de téléchargements 1 039 508

Pour cette version 16 374

License:

MIT

Version de Ruby requise: >= 2.4.0

New versions require MFA: true

Version published with MFA: true

Liens: