RubyGems Navigation menu

capybara-lockstep 2.1.0

Synchronize Capybara commands with client-side JavaScript and AJAX requests

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 2.2.0 - February 12, 2024 (25 KB)
  2. 2.1.0 - January 10, 2024 (24 KB)
  3. 2.0.3 - January 08, 2024 (24 KB)
  4. 2.0.2 - December 22, 2023 (23,5 KB)
  5. 2.0.1 - November 30, 2023 (23,5 KB)
Mostrar todas as versões (25)

Runtime Dependencies (4):

Donos:

Pushed by:

Autores:

  • Henning Koch

SHA 256 checksum:

5b6c3d2288fb3c4318867d3b27511bedb8dd5ca52b713cc6a4abe00d355aa986

Total de downloads 1.036.810

Desta versão 16.353

Licença:

MIT

Versão Requerida do Ruby: >= 2.4.0

New versions require MFA: true

Version published with MFA: true

Links: