RubyGems Navigation menu

capybara-puppeteer-driver 0.1.2

Headless Chrome driver for Capybara using puppeteer-ruby

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.1.2 - August 18, 2021 (21 KB)
  2. 0.1.1 - July 05, 2021 (20.5 KB)
  3. 0.1.0 - June 30, 2021 (20.5 KB)

Runtime Dependencies (2):

capybara >= 0
puppeteer-ruby >= 0.36.0

Development Dependencies (8):

bundler ~> 2.2.3
launchy >= 2.0.4
pry-byebug >= 0
rake ~> 13.0.3
rspec ~> 3.10.0
sinatra >= 1.4.0
webrick >= 0

Owners:

Pushed by:

Authors:

  • YusukeIwaki

SHA 256 checksum:

fdb1c6f1da85c6cc73fa3944a2643253466697f2235f2cc3987875d6fe095136

Total downloads 4,954

For this version 1,886

License:

MIT

Required Ruby Version: >= 0

Links: