RubyGems Navigation menu

capybara_minitest_spec 1.0.0

Use Capybara matchers with MiniTest. Specifically, it defines MiniTest::Spec expectations like page.must_have_content('content').

Versions:

  1. 1.0.7 - April 15, 2018 (12 KB)
  2. 1.0.6 - June 27, 2017 (12 KB)
  3. 1.0.5 - November 11, 2014 (11.5 KB)
  4. 1.0.4 - October 29, 2014 (11.5 KB)
  5. 1.0.3 - July 28, 2014 (11.5 KB)
  6. 1.0.0 - November 25, 2012 (14.5 KB)
Show all versions (16 total)

Runtime Dependencies (2):

Development Dependencies (3):

Owners:

Authors:

  • Jared Ning

SHA 256 checksum:

ede23cd6a2efaa4ad79b33c2d298cc4ae48b2f9d2fff1b9da523826096296be8

Total downloads 596,074

For this version 55,547

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: