RubyGems Navigation menu

capybara_minitest_spec 1.0.1

Use Capybara matchers with MiniTest. Specifically, it defines MiniTest::Spec expectations like page.must_have_content('content').

Versions:

  1. 1.0.5 - November 11, 2014 (11.5 KB)
  2. 1.0.4 - October 29, 2014 (11.5 KB)
  3. 1.0.3 - July 28, 2014 (11.5 KB)
  4. 1.0.2 - May 8, 2014 (10.5 KB)
  5. 1.0.1 - October 19, 2013 (10.5 KB)
Show all versions (14 total)

Runtime Dependencies:

Authors:

  • Jared Ning

Owners:

Fd78128c1a070269f86a8916854b4d5e

Sha 256 checksum:

e19d4c05ded288db4b00ad758075db5d3c31fc06a2d2476d4b5e1ceca4f11e3d

Total downloads 97,715

For this version 21,539

Show all versions (14 total)

Required Ruby Version: None

Licenses:

MIT

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: