RubyGems Navigation menu

carrierwave-video 0.6.0

Transcodes to html5-friendly videos.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.6.0 - February 14, 2018 (12 KB)
  2. 0.5.6 - May 16, 2014 (12 KB)
  3. 0.5.5 - February 28, 2014 (12 KB)
  4. 0.5.4 - November 27, 2013 (11 KB)
  5. 0.5.3 - October 02, 2013 (10,5 KB)
Mostrar todas las versiones (18 total)

dependencias de Runtime (2):

dependencias de Development (2):

rake >= 0
rspec >= 3.3.0

Requerimientos:

ruby, version 1.9 or greater

ffmpeg, version 0.11.1 or greater with libx256, libfdk-aac, libtheora, libvorbid, libvpx enabled

Propietarios:

Autores:

  • rheaton

SHA 256 checksum:

c3b3c7678a673fcf16d9214e9db59670cfadca5074cce49beca76f243bdefc11

Total de descargas 535.302

Para esta versión 368.808

Licencia:

MIT

Versión de Ruby requerida: >= 0

Enlace: