RubyGems Navigation menu

cartage 2.1

Cartage provides a repeatable means to create a package for a server-side application that can be used in deployment with a configuration tool like Ansible, Chef, Puppet, or Salt. The package is created with vendored dependencies so that it can be deployed in environments with strict access control rules and without requiring development tool presence on the target server(s).

Versions:

  1. 2.1 - March 16, 2017 (41 KB)
  2. 2.0 - May 31, 2016 (40 KB)
  3. 2.0.rc1 - May 25, 2016 (40 KB)
  4. 1.2 - May 27, 2015 (27 KB)
  5. 1.1.1 - March 26, 2015 (26.5 KB)
Show all versions (7 total)

Runtime Dependencies (1):

Authors:

  • Austin Ziegler, Kinetic Cafe

Owners:

SHA 256 checksum:

f0253f57c40640fdc19809e123aeccea2ac2e1bf1e3abbafd08cd1eced26c407

Total downloads 13,148

For this version 2,546

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: ~> 2.0

Links: