RubyGems Navigation menu

cassie-rails 1.0.4

Rails application support for Apache Cassandra using the the official `cassandra-driver`. Provides cluster configration, versioned migrations, efficient session management, and a class-based query DSL. Easy to use with lightweight, component-style interfaces.

版本列表:

  1. 1.0.4 - February 14, 2017 (5.0 KB)
  2. 1.0.3 - February 13, 2017 (5.0 KB)
  3. 1.0.2 - February 11, 2017 (5.0 KB)
  4. 1.0.0.beta.4 - October 12, 2016 (5.0 KB)
  5. 1.0.0.beta.3 - August 29, 2016 (5.0 KB)
显示所有 (14 个版本)

Runtime 依赖关系 (2):

  • cassie >= 1.0.4, ~> 1.0
  • rails >= 3.2
  • Development 依赖关系 (1):

  • bundler ~> 1.10
  • 所有者:

    作者:

    • Evan Prothro

    SHA 256 checksum:

    e005c782b26d95f7a4f7502101e9f291bf10c757e14c7c0cca76babdf8890950

    下载总次数 14,170

    这个版本 5,832

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    相关链接: