RubyGems Navigation menu

classifile 0.2.0

classify file by ruby DSL.

Versions:

  1. 0.2.0 - September 16, 2021 (15.5 KB)
  2. 0.1.0 - September 12, 2021 (14.5 KB)

Runtime Dependencies (1):

  • minitest >= 5.0
  • Development Dependencies (3):

  • rake >= 13.0
  • rubocop >= 1.7
  • simplecov >= 0.21
  • Owners:

    Pushed by:

    Authors:

    • kurehajime

    SHA 256 checksum:

    f9f3e96f1a149c770549d53f9114b5f5d10bd25cda98ecae2346fb8ebc458efa

    Total downloads 730

    For this version 400

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 3.0.0

    Links: