RubyGems Navigation menu

classy_enum 0.0.2

A utility that adds class based enum functionaltiy to ActiveRecord attributes

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 4.0.1.beta1 - July 22, 2015 (20.0 KB)
  2. 4.0.0 - December 28, 2014 (20.0 KB)
  3. 4.0.0.beta1 - December 04, 2014 (19.5 KB)
  4. 3.5.0 - June 15, 2014 (19.5 KB)
  5. 3.5.0.beta2 - May 22, 2014 (19.5 KB)
  6. 0.0.2 - September 27, 2010 (8.0 KB)
显示所有版本 (共 48 个)

Runtime 依赖 (1):

activerecord ~> 2.3

Development 依赖 (1):

rspec >= 1.2.9

业主:

作者:

  • Peter Brown

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 1,057,570

这个版本 4,201

许可:

需要的 Ruby 版本:

链接: