RubyGems Navigation menu

classy_enum 3.5.0.beta2

A utility that adds class based enum functionality to ActiveRecord attributes

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 4.0.1.beta1 - July 22, 2015 (20.0 KB)
  2. 4.0.0 - December 28, 2014 (20.0 KB)
  3. 4.0.0.beta1 - December 04, 2014 (19.5 KB)
  4. 3.5.0 - June 15, 2014 (19.5 KB)
  5. 3.5.0.beta2 - May 22, 2014 (19.5 KB)
显示所有版本 (共 48 个)

Runtime 依赖 (1):

activerecord >= 3.0

Development 依赖 (3):

json >= 1.6
rspec >= 2.11
sqlite3 >= 1.3

业主:

作者:

  • Peter Brown

SHA 256 校验和:

8567a0bdf418652ac26f2352ad8cbac41c5a0d8acaf140c468ca8da1f0250f1a

下载总量 1,032,244

这个版本 2,336

许可:

MIT

需要的 Ruby 版本: >= 0

需要的 RubyGems 版本: > 1.3.1

链接: