RubyGems Navigation menu

cloudflare-rails 0.4.0

This gem configures Rails for CloudFlare so that request.ip and request.remote_ip and work correctly.

Versions:

  1. 2.4.0 - February 23, 2022 (11 KB)
  2. 2.4.0.pre.beta.0 - October 24, 2021 (11.5 KB)
  3. 2.3.0 - October 22, 2021 (11 KB)
  4. 2.2.0 - June 11, 2021 (11 KB)
  5. 2.0.0 - February 18, 2021 (11 KB)
  6. 0.4.0 - June 05, 2018 (9.5 KB)
Show all versions (18 total)

Runtime Dependencies (2):

Development Dependencies (7):

  • bundler ~> 1.10
  • rake ~> 12.3.1
  • rspec ~> 3.7.0
  • rspec_junit_formatter ~> 0.4.1
  • rspec-rails ~> 3.7.2
  • rubocop-airbnb ~> 1.0.0
  • webmock ~> 3.4.2
  • Owners:

    Authors:

    • jonathan schatz

    SHA 256 checksum:

    9ad47d5cd86e21c103be98dc638e38952c18824fa4079cb4eb2013a2b56abda5

    Total downloads 4,161,072

    For this version 1,181,055

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0

    Links: