RubyGems Navigation menu

cloudflare-rails 0.6.0

This gem configures Rails for CloudFlare so that request.ip and request.remote_ip and work correctly.

Versions:

  1. 2.4.0 - February 23, 2022 (11 KB)
  2. 2.4.0.pre.beta.0 - October 24, 2021 (11.5 KB)
  3. 2.3.0 - October 22, 2021 (11 KB)
  4. 2.2.0 - June 11, 2021 (11 KB)
  5. 2.0.0 - February 18, 2021 (11 KB)
  6. 0.6.0 - August 11, 2019 (10.5 KB)
Show all versions (18 total)

Runtime Dependencies (2):

  • httparty >= 0
  • rails >= 5.0, < 6.1.0
  • Development Dependencies (10):

    Owners:

    Pushed by:

    Authors:

    • jonathan schatz

    SHA 256 checksum:

    96f979c105625b7d68506605102b9cbf595d3d5f4342bd4335f2920420b1d575

    Total downloads 4,173,838

    For this version 1,144,031

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0

    Links: