RubyGems Navigation menu

cloudflare-rails 2.4.0.pre.beta.0

This gem configures Rails for CloudFlare so that request.ip and request.remote_ip and work correctly.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 6.0.0 - June 13, 2024 (14 KB)
  2. 5.0.1 - December 16, 2023 (14 KB)
  3. 5.0.0 - December 15, 2023 (13.5 KB)
  4. 4.1.0 - October 06, 2023 (11.5 KB)
  5. 4.0.0 - August 06, 2023 (11.5 KB)
  6. 2.4.0.pre.beta.0 - October 24, 2021 (11.5 KB)
Show all versions (24 total)

Runtime Dependencies (3):

actionpack >= 5.2, < 7.1.0
activesupport >= 5.2, < 7.1.0
railties >= 5.2, < 7.1.0

Development Dependencies (11):

appraisal >= 0
bundler >= 2.1.2
pry-byebug >= 0
rack-attack ~> 6.5.0
rake ~> 13.0.1
rspec ~> 3.10.0
rspec-rails ~> 5.0.1
rubocop-airbnb ~> 3.0.2
webmock ~> 3.13.0

Owners:

Pushed by:

Authors:

  • jonathan schatz

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 6,675,673

For this version 1,168

License:

MIT

Required Ruby Version: >= 2.0

New versions require MFA: true

Required Rubygems Version: > 1.3.1

Links: