RubyGems Navigation menu

coco 0.15.0

"Code coverage tool for ruby 2.0 to 2.3. Simply "require 'coco'" from rspec or unit/test. Build simple html report. Report sources that have no tests. Configurable if you need to.

版本列表:

  1. 0.15.0 - May 05, 2017 (20.0 KB)
  2. 0.14.0 - April 16, 2016 (19.5 KB)
  3. 0.13.0 - July 03, 2015 (34.0 KB)
  4. 0.12.0 - August 09, 2014 (34.0 KB)
  5. 0.11.0 - May 24, 2014 (33.0 KB)
显示所有 (15 个版本)

Development 依赖关系 (4):

  • bundler ~> 1.11
  • cucumber >= 0
  • rake >= 0
  • rspec ~> 3.4
  • 所有者:

    作者:

    • Xavier Nayrac

    SHA 256 checksum:

    74306841829a12db5d46e1b0631b20ae85cc53b0d0c50c8bd773c8af80944db2

    下载总次数 53,373

    这个版本 12,689

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.0

    相关链接: