RubyGems Navigation menu

cocoapods-core 0.37.2

The CocoaPods-Core gem provides support to work with the models of CocoaPods. It is intended to be used in place of the CocoaPods when the the installation of the dependencies is not needed.

Versionen:

  1. 1.10.1 - January 07, 2021 (100 KB)
  2. 1.10.0 - October 20, 2020 (100 KB)
  3. 1.10.0.rc.1 - September 15, 2020 (100 KB)
  4. 1.10.0.beta.2 - August 12, 2020 (100 KB)
  5. 1.10.0.beta.1 - July 17, 2020 (100 KB)
  6. 0.37.2 - May 27, 2015 (73 KB)
Zeige alle Versionen (156 total)

Runtime Abhängigkeiten (3):

  • activesupport >= 3.2.15
  • fuzzy_match ~> 2.0.4
  • nap ~> 0.8.0
  • Development Abhängigkeiten (1):

  • bacon ~> 1.1
  • Besitzer:

    Autoren:

    • Eloy Duran, Fabio Pelosin

    SHA 256-Prüfsumme:

    d5817c083a1447e48143e876e340587b417116590a0388369791e3151502ab12

    Downloads insgesamt 34.330.944

    Für diese Version 207.801

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 2.0.0

    Links: