RubyGems Navigation menu

cocoapods 0.35.0.rc2

CocoaPods manages library dependencies for your Xcode project. You specify the dependencies for your project in one easy text file. CocoaPods resolves dependencies between libraries, fetches source code for the dependencies, and creates and maintains an Xcode workspace to build your project. Ultimately, the goal is to improve discoverability of, and engagement in, third party open-source libraries, by creating a more centralized ecosystem.

Versions:

  1. 1.7.0.beta.2 - March 08, 2019 (252 KB)
  2. 1.7.0.beta.1 - February 22, 2019 (251 KB)
  3. 1.6.1 - February 21, 2019 (230 KB)
  4. 1.6.0 - February 07, 2019 (229 KB)
  5. 1.6.0.rc.2 - January 29, 2019 (229 KB)
  6. 0.35.0.rc2 - November 06, 2014 (123 KB)
Show all versions (181 total)

Development Dependencies (3):

Authors:

  • Eloy Duran, Fabio Pelosin

Owners:

SHA 256 checksum:

b82a78697850d7b17e24f1fe36e8a6ab2a4b6567412d48cca7e2999b0a967562

Total downloads 13,741,547

For this version 4,244

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.0.0

Links: