RubyGems Navigation menu

commonmarker-rouge 1.3.0

CommonMarker wrapper with Rouge syntax highlighter

Versões:

  1. 1.5.0 - December 01, 2018 (8 KB)
  2. 1.4.0 - September 26, 2017 (7,5 KB)
  3. 1.3.0 - September 26, 2017 (7,5 KB)
  4. 1.2.0 - June 09, 2017 (7,5 KB)
  5. 1.1.0 - May 24, 2017 (7 KB)
Mostrar todas as versões (7)

Runtime Dependencies (2):

  • commonmarker < 1.0, >= 0.14.5
  • rouge < 4, >= 1.10
  • Development Dependencies (6):

    Donos:

    Autores:

    • Anton Smirnov

    SHA 256 checksum:

    a987ae03e18b8276d9a60f37686a588f16418a3d548e460e204b00f5f52131f3

    Total de downloads 6.727

    Desta versão 699

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 2.0.0

    Links: